libffi and libffi-devel for aarch

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

libffi and libffi-devel for aarch

Srinivasa KP
Hi,



You have mentioned in your site that libffi and libffi-devel works for
aarch64.



Can I get the binary link for rhel 7.4 as it’s the mail dependency tool for
python installation for us?



--

Srinivasa
Reply | Threaded
Open this post in threaded view
|

Re: libffi and libffi-devel for aarch

Anthony Green-5
Srinivasa KP <[hidden email]> writes:

> You have mentioned in your site that libffi and libffi-devel works for
> aarch64.
>
> Can I get the binary link for rhel 7.4 as it’s the mail dependency tool for
> python installation for us?

Did you try "yum install libffi libffi-devel"?

AG
Reply | Threaded
Open this post in threaded view
|

Re: libffi and libffi-devel for aarch

Florian Weimer-5
In reply to this post by Srinivasa KP
* Srinivasa KP:

> You have mentioned in your site that libffi and libffi-devel works for
> aarch64.

> Can I get the binary link for rhel 7.4 as it’s the mail dependency
> tool for python installation for us?

libffi is already part of Red Hat Enterprise Linux 7.4.  Why do you need
a second build?

Thanks,
Florian
Reply | Threaded
Open this post in threaded view
|

Re: libffi and libffi-devel for aarch

Srinivasa KP
Hi Florian,

Thanks for getting in touch with me.

We are using in cluster, these rhel and in our host it's restricted to
install any packages rather we maintain these in module environment.

We build these open source softwares and install it in a custom path. So,
would appreciate if you have any link to arm based servers binaries of
libffi.

Srini

On Wed, Jul 24, 2019 at 4:19 PM Florian Weimer <[hidden email]> wrote:

> * Srinivasa KP:
>
> > You have mentioned in your site that libffi and libffi-devel works for
> > aarch64.
>
> > Can I get the binary link for rhel 7.4 as it’s the mail dependency
> > tool for python installation for us?
>
> libffi is already part of Red Hat Enterprise Linux 7.4.  Why do you need
> a second build?
>
> Thanks,
> Florian
>