ecos-install.tcl fails (Ubuntu)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ecos-install.tcl fails (Ubuntu)

Bob Brusa
Hi,
following insurmountable problems with cygwin and ecos on my windows
7-64 PC, I installed VMware Workstation and created an Ubuntu system
using Ubuntu 12.04 LTS (File: ubuntu-12.04.3-desktop-amd64.iso)

Q1: My PC uses an Intel-processor and hence the term amd64 in the above
file irritates me. Is this the correct version or do I have to go for
the 32-bit version - despite using a 64-processor?

Then I tried to install ecos. The command

sh ecos-install.tcl

however fails with the message:
====================================================
....cut
Directory /home/rwb/ecos does not exist... creating.
Entering /home/rwb/ecos
Retrieving GNU tools for arm-eabi
Connected...
Connected...
Downloading ecoscentric-gnutools-arm-eabi-20081213-sw.i386linux.tar.bz2...
File size 17469555 bytes
[Connected...                                      ]

*** wget returned error. Last five lines of wget output:
==> PASV ... done.    ==> REST 2920 ... done.
==> RETR ecoscentric-gnutools-arm-eabi-20081213-sw.i386linux.tar.bz2 ...
Error in server response, closing control connection.
Giving up.

---------------------------------------------------------
Download failed. Perhaps you need to set a proxy to
connect via a firewall?

Configure a proxy? [Y/n]
=============================================================
My windows firewall is disabled and I also disabled the firewall of
Defender pro --> Same result
Q2: Has somebody a hint what could be done to overcome this problem?
Regards - Bob

--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss