ct-ng 1.18.0: libnss are missing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ct-ng 1.18.0: libnss are missing

zvivered
Hello,

I have an old toolchain created with crosstool 1.18.0 (x86)
It seems this toolchain does not contain libnss libraries.

Can you tell why ?

I have a new toolchain created with crosstool 1.23.0 (x86_64)
This toolchain contains all libnss libraries.

Thank you,
Zvika