[crosstool-ng/crosstool-ng] 09ab9a: Allow environment override of USE_GPG/DIGESTS

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[crosstool-ng/crosstool-ng] 09ab9a: Allow environment override of USE_GPG/DIGESTS

Sourceware - crossgcc list mailing list
  Branch: refs/heads/master
  Home:   https://github.com/crosstool-ng/crosstool-ng
  Commit: 09ab9a47a4d56b154b83ee902826cec62a1baca0
      https://github.com/crosstool-ng/crosstool-ng/commit/09ab9a47a4d56b154b83ee902826cec62a1baca0
  Author: Alexey Neyman <[hidden email]>
  Date:   2020-03-16 (Mon, 16 Mar 2020)

  Changed paths:
    M Makefile.am

  Log Message:
  -----------
  Allow environment override of USE_GPG/DIGESTS

... because if it is invoked via create-release.sh, it it not possible
to pass the variables to make otherwise.

Signed-off-by: Alexey Neyman <[hidden email]>


  Commit: b1971089f1c249b577ff370980a22f079acfc6ce
      https://github.com/crosstool-ng/crosstool-ng/commit/b1971089f1c249b577ff370980a22f079acfc6ce
  Author: Alexey Neyman <[hidden email]>
  Date:   2020-03-16 (Mon, 16 Mar 2020)

  Changed paths:
    M Makefile.am

  Log Message:
  -----------
  Merge pull request #1316 from stilor/allow-env-override

Allow environment override of USE_GPG/DIGESTS


Compare: https://github.com/crosstool-ng/crosstool-ng/compare/e2957c35eb57...b1971089f1c2
--
For unsubscribe information see http://sourceware.org/lists.html#faq