Re: Binutils

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Binutils

Ian Lance Taylor
farshad ghassemi toosi <[hidden email]> writes:

> I faced a very important problem about updating binutils, I wanted to use Qt
> and opengl, I always got error so I search for that and I was advised to
> update my binutils to the version of 2.19.16 or higher of course but I have
> no idea what is Binutils, so I download the package but I don't know how to
> update or install it in windows 7and even where is my current binutils now
> in my pc , kindly I ask you to help me, it's very important for me.

If you want binutils for Windows, you will do better to ask on a cygwin
mailing list.  See http://sourceware.org/cygwin/ for more information.
They should have prebuilt releases for you.

If you want to try to build it yourself, see the file binutils/README in
the sources that you unpacked.

Ian