Obsolete Solaris 10 support

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Obsolete Solaris 10 support

Rainer Orth-2
As already discussed almost a year ago

        https://sourceware.org/ml/gdb/2018-10/msg00027.html

I'm going to remove Solaris 10 support from GDB for the GDB 9.1.0
release.  While I don't expect any opposition to occur this time, this
is the formal heads-up following our procedure documented at

        https://sourceware.org/gdb/wiki/Internals%20Obsoleting-code

I'm going to post the actual removal patch in a bit, as well as the
proposal to gdb-announce in about a week from now.

        Rainer

--
-----------------------------------------------------------------------------
Rainer Orth, Center for Biotechnology, Bielefeld University