Migrating to flash_v2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Migrating to flash_v2

Rodolphe Kos
Hi, I'm trying to migrate my system to ecos 3.0 because I've read that it
includes flash_v2. I want to be able to define two different flash families
(Atmel and AMD) for the same target and select the right one in run-time.

First, I'm trying to use the Legacy package so I won't modify my application
code, but it doesn't seem to work. cyg_io_get_config is returning "Unknown
error".

Any suggestion?




--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss