Is the JDK required?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Is the JDK required?

Tony West
Hi,

I was wondering if Kawa required the JDK to compile or does it only require
 a JRE?

Thanks,

Tony
Reply | Threaded
Open this post in threaded view
|

Re: Is the JDK required?

Per Bothner
On 04/14/2017 05:30 PM, Tony West wrote:
> Hi,
>
> I was wondering if Kawa required the JDK to compile or does it only require
>   a JRE?

I believe it should be enough with the JRE (once you're created the kawa.jar).
Kawa does not make use of javac or other JDK "tools".


--
        --Per Bothner
[hidden email]   http://per.bothner.com/