Incompatibilities in upgrading to libc6 2.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Incompatibilities in upgrading to libc6 2.5

John Reiser
> I'm running a Debian system with glibc6 2.3, but I'm "stuck" (i.e. I'm
> unable to install TeX and friends) unless I upgrade to glibc 2.5.

See  http://bitwagon.com/rtldi/rtldi.html  for one method which allows
each application to specify independently its own version of glibc.

--