How to adjust toolchain for cross compiling

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

How to adjust toolchain for cross compiling

Vesta
Hi,

I downloaded crosstool-ng 1.24.0 - please advice how to adjust it for cross compiling for ARM target with Linux kernel version: 2.6.26-BSP0.9, gcc 4.1.2 and glibc-2.5.
I mean these versions Linux 2.6.26, gcc 4.1.2 and glibc-2.5 should be on target ARM board, for which the toolchain generates code.


Best Regards,
A.W.C.