Fwd: How about give an upgrade to include/net/if_ppp.h?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Fwd: How about give an upgrade to include/net/if_ppp.h?

jiez
Mike Frysinger suggested me send this request here since uClibc copy
that from glibc. So what's your opinions?

I do not subscribe this mailing list. Please cc me when you reply.

Thanks,
Jie

---------- Forwarded message ----------
From: Jie Zhang <[hidden email]>
Date: Jan 13, 2006 5:48 PM
Subject: How about give an upgrade to include/net/if_ppp.h?
To: [hidden email]


Hi,

include/net/if_ppp.h in uClibc is a very old. The timestamp is 960926.
In 2.6.12 kernel it's 20000724. In 2.6.15 kernel, it's 20050812. So
how about give it an upgrade?

Thanks,
Jie