FW: run sid problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

FW: run sid problem

Robert Cragie
In plaintext...

-----Original Message-----
From: Robert Cragie [mailto:[hidden email]]
Sent: 21 October 2005 15:59
To: ganesh koti
Cc: [hidden email]
Subject: RE: run sid problem


It looks like for some reason the SID Tk component was not built. Do you
have Tcl/Tk installed on your system? If not, you will need to install it to
use the Tk monitor windows which SID can use.

I should point out it has been a long time since I have done this and SID
may have moved on since the original article, so I have forwarded this to
the SID mailing list - the people on there are very knowledgeable and
normally very helpful.
Robert Cragie, Design Engineer
_______________________________________________________________
Jennic Ltd, Furnival Street, Sheffield, S1 4QT,  UK
http://www.jennic.com  Tel: +44 (0) 114 281 2655
_______________________________________________________________

-----Original Message-----
From: ganesh koti [mailto:[hidden email]]
Sent: 21 October 2005 15:33
To: [hidden email]
Subject: run sid problem




dear sir,

I build the SID as given in http://www.asisi.co.uk/ecos_sid.html page.

when i run SID as:

# arm-elf-sid --board=pid7t-normalmap --gdb=2000 -EL --tksm &

it gave the following error:
[root@bhatbhahd /]# /tmp/sid-22103.conf:50: component type sid-control-tksm
unknown
/tmp/sid-22103.conf:141: component tksm not found
/tmp/sid-22103.conf:145: component tksm not found
/tmp/sid-22103.conf:156: component tksm not found

plz tell me what might be the problem.

regards,
Ganesh.K.R