Build failure on OSX.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Build failure on OSX.

Masaki MURANAKA
Hello,
I'm trying to build sid on OSX(10.5.6) and failed.
I think the message follows on Jan,2009 is wrong.

> There must be some incompatibility between several different versions of libintl
> available on your build / system.
> Try removing the one in the sid-related build tree and reconfiguring sid.

I have never add the another vesion of libintl/iconv library.
And I succeeded to build sid after adding  "-liconv" to Makefile by hand.

This is caused by poor configure. The other tools like gdb/gcc has more rich detection around i18n.